Commit ea73e4fd authored by dzorlu's avatar dzorlu

it works!?

parent ff79c0a2
name: minerl
name: mrl
channels:
- anaconda
- conda-forge
- defaults
dependencies:
- python=3.6
- pip
- py-opencv
- _libgcc_mutex=0.1
- ca-certificates=2020.7.22
- certifi=2020.6.20
- ld_impl_linux-64=2.33.1
- libedit=3.1.20191231
- libffi=3.3
- libgcc-ng=9.1.0
- libstdcxx-ng=9.1.0
- ncurses=6.2
- openssl=1.1.1g
- pip=20.2.2
- python=3.6.12
- readline=8.0
- setuptools=49.6.0
- sqlite=3.33.0
- tk=8.6.10
- wheel=0.35.1
- xz=5.2.5
- zlib=1.2.11
- pip:
- crowdai_api
- minerl
- coloredlogs
- matplotlib
- pyro4
- absl-py==0.10.0
- argon2-cffi==20.1.0
- astunparse==1.6.3
- async-generator==1.10
- attrs==20.2.0
- backcall==0.2.0
- bleach==3.1.5
- bsuite==0.3.2
- cachetools==4.1.1
- cffi==1.14.2
- chardet==3.0.4
- chex==0.0.2
- cloudpickle==1.3.0
- coloredlogs==14.0
- crowdai-api==0.1.22
- cycler==0.10.0
- dataclasses==0.7
- decorator==4.4.2
- defusedxml==0.6.0
- descartes==1.1.0
- dill==0.3.2
- dm-acme==0.1.8
- dm-control==0.0.322773188
- dm-env==1.2
- dm-haiku==0.0.2
- dm-reverb-nightly==0.1.0.dev20200708
- dm-sonnet==2.0.0
- dm-tree==0.1.5
- entrypoints==0.3
- frozendict==1.2
- future==0.18.2
- gast==0.3.3
- getch==1.0
- glfw==1.12.0
- google-auth==1.21.1
- google-auth-oauthlib==0.4.1
- google-pasta==0.2.0
- grpcio==1.32.0
- gym==0.17.2
- h5py==2.10.0
- humanfriendly==8.2
- idna==2.10
- imageio==2.9.0
- importlib-metadata==1.7.0
- ipykernel==5.3.4
- ipython==7.16.1
- ipython-genutils==0.2.0
- jax==0.1.76
- jaxlib==0.1.55
- jedi==0.17.2
- jinja2==2.11.2
- joblib==0.16.0
- json5==0.9.5
- jsonschema==3.2.0
- jupyter-client==6.1.7
- jupyter-core==4.6.3
- jupyterlab==2.2.8
- jupyterlab-pygments==0.1.1
- jupyterlab-server==1.2.0
- keras-preprocessing==1.1.2
- kiwisolver==1.2.0
- labmaze==1.0.3
- lxml==4.5.2
- markdown==3.2.2
- markupsafe==1.1.1
- matplotlib==3.0.3
- minerl==0.3.6
- mistune==0.8.4
- mizani==0.7.1
- nbclient==0.5.0
- nbconvert==6.0.2
- nbformat==5.0.7
- nest-asyncio==1.4.0
- networkx==2.5
- notebook==6.1.4
- numpy==1.18.5
- oauthlib==3.1.0
- opencv-python==4.4.0.42
- opt-einsum==3.3.0
- packaging==20.4
- palettable==3.3.0
- pandas==1.1.2
- pandocfilters==1.4.2
- parso==0.7.1
- patsy==0.5.1
- pexpect==4.8.0
- pickleshare==0.7.5
- pillow==7.2.0
- plotnine==0.7.1
- portpicker==1.3.1
- prometheus-client==0.8.0
- prompt-toolkit==3.0.7
- protobuf==3.13.0
- psutil==5.7.2
- ptyprocess==0.6.0
- pyasn1==0.4.8
- pyasn1-modules==0.2.8
- pycparser==2.20
- pyglet==1.5.0
- pygments==2.7.0
- pyopengl==3.1.5
- pyparsing==2.4.7
- pyro4==4.80
- pyrsistent==0.17.3
- python-dateutil==2.8.1
- python-gitlab==2.5.0
- pytz==2020.1
- pywavelets==1.1.1
- pyzmq==19.0.2
- redis==3.5.3
- requests==2.24.0
- requests-oauthlib==1.3.0
- rlax==0.0.2
- rsa==4.6
- scikit-image==0.17.2
- scikit-learn==0.23.2
- scipy==1.4.1
- send2trash==1.5.0
- serpent==1.30.2
- six==1.15.0
- statsmodels==0.12.0
- tabulate==0.8.7
- tb-nightly==2.3.0a20200722
- tensorboard==2.3.0
- tensorboard-plugin-wit==1.7.0
- tensorflow==2.3.0
- tensorflow-estimator==2.3.0
- termcolor==1.1.0
- terminado==0.8.3
- testpath==0.4.4
- tf-estimator-nightly==2.4.0.dev2020091401
- tf-nightly==2.4.0.dev20200708
- tfp-nightly==0.12.0.dev20200717
- threadpoolctl==2.1.0
- tifffile==2020.9.3
- toolz==0.10.0
- tornado==6.0.4
- tqdm==4.49.0
- traitlets==4.3.3
- trfl==1.1.0
- typing==3.7.4.3
- urllib3==1.25.10
- wcwidth==0.2.5
- webencodings==0.5.1
- werkzeug==1.0.1
- wrapt==1.12.1
- zipp==3.1.0
prefix: /home/deniz/anaconda3/envs/mrl
This source diff could not be displayed because it is stored in LFS. You can view the blob instead.
This source diff could not be displayed because it is stored in LFS. You can view the blob instead.
This source diff could not be displayed because it is stored in LFS. You can view the blob instead.
This source diff could not be displayed because it is stored in LFS. You can view the blob instead.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment